You are running PHP 5.6.30-0+deb8u1, but Grav needs at least PHP 7.1.3 to run.